Hogwarts Legacy : L'Héritage de Poudlard ne bénéficie pas de l'Unreal Engine 5

Une récente offre d’emploi émanant de Warner Bros Games nous indique que Hogwarts Legacy : L’Héritage de Poudlard, le fameux RPG en monde ouvert dans l’univers d’Harry Potter, ne profitera pas de la dernière version de l’Unreal Engine.

Hogwarts Legacy : L’Héritage de Poudlard s’annonce comme l’un des jeux vidéo les plus ambitieux dans l’univers de J.K. Rowling. Niveau contenu le jeu est effectivement plein de promesses : monde ouvert, aventure inédite, mages noirs, animaux fantastiques, etc. Toutefois, en matière de graphismes le jeu pourrait ne pas être aussi beau que certains l’espéraient. De fait, une récente offre d’emploi nous informe que le prochain jeu d’Avalanche Software tournera sur l’Unreal Engine 4 et non sur la dernière version du moteur de jeu : l’Unreal Engine 5. Une décision qui ne manquera pas de surprendre ou décevoir certains fans, mais qui peut tout de même se justifier.

Dans un premier temps, rappelons que Hogwarts Legacy : L’Héritage de Poudlard sort en 2022 sur PC, Playstation 5, Playstation 4, Xbox One et Xbox Series X. Or le tout nouveau Unreal Engine 5, avec ses graphismes à couper le souffle, est principalement réservé aux titres exclusivement next-gen. De plus, le jeu est en développement depuis longtemps et devait sortir cette année avant d’être reporté à 2022. À un stade avancé de développement, il aurait été surprenant que les développeurs basculent sur le tout nouveau Unreal Engine 5, au risque que le titre prenne encore plus de retard. Il ne reste plus qu’à attendre que Warner Bros Games nous dévoile des images du jeu afin de vraiment apprécier sa valeur !

Source: Lire L’Article Complet